Welcome, Guest

TOPIC: testing smart motor sm2315d

testing smart motor sm2315d 4 years 5 months ago #1463

  • jkota
  • jkota's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi,

I am using 2 smart motors in a vehicle( with no Fail safe brakes). I had shut down power supply and pushed vehicle to some distance. Later, I observed, even though I have applied power supply both the motors LED (power LED) are not glowing and motors are not responding.

I want to know whether motors are spoiled or just hardware protection is ON.

Is there any way to test motors

Thanks,
Jagadish k
The administrator has disabled public write access.

Re: testing smart motor sm2315d 4 years 5 months ago #1464

  • csearcy
  • csearcy's Avatar
  • OFFLINE
  • Moderator
  • Posts: 459
  • Thank you received: 77
  • Karma: 23
Hi,

If the motor has the -DE option, make sure voltage is supplied to pins 14(control power GND) and 15(+24-48VDC). This alone should cause at least one of the LEDs to turn on.

If the motor does not have the -DE option and you are sure that power is present on pins A1 and A2, and the LEDs don't light up, then the 5VDC regulator has been damaged.

This can be caused by back driving the motor without a Shunt to protect from back EMF voltage. The motor can become a generator when back driven. If a Shunt is not in the circuit to limit the voltage from going over 50VDC, then the motor can be damaged and must be returned for repair.
The administrator has disabled public write access.
The following user(s) said Thank You: jkota

Re: testing smart motor sm2315d 4 years 5 months ago #1465

  • jkota
  • jkota's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi,

I am not sure whether DE option is available in my motors. I am using 7 pin D connector. I had given 48v to A1,A2 pins and no LED glows.

There is continuity between A1 pin (7pin connector) and 15 th pin (15 pin connector). Is this means -DE option is not available for my motors.

Thanks,
Jagadish K
The administrator has disabled public write access.

Re: testing smart motor sm2315d 4 years 5 months ago #1466

  • csearcy
  • csearcy's Avatar
  • OFFLINE
  • Moderator
  • Posts: 459
  • Thank you received: 77
  • Karma: 23
I don't believe you have a -DE motor. I'm sorry to say that it is probably the 5VDC regulator.
The administrator has disabled public write access.
Moderators: hsummer, csearcy, swalters, mmeyers
Time to create page: 0.225 seconds
Powered by Kunena Forum