Welcome, Guest
Messages posted to this category need to be reviewed by the moderator before it gets posted.
  • Page:
  • 1
  • 2

TOPIC: Connect issue with SMNC.

Connect issue with SMNC. 4 years 8 months ago #1393

  • zzp93c
  • zzp93c's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Just downloaded the SNMC software and having some issues connecting. I'm receiving an error message "Cannot create an instance of SMIScan class".
The administrator has disabled public write access.

Re: Connect issue with SMNC. 4 years 8 months ago #1394

  • csearcy
  • csearcy's Avatar
  • OFFLINE
  • Moderator
  • Posts: 459
  • Thank you received: 77
  • Karma: 23
Make sure you have Administrator rights. It may help to uninstall SMNC... then reinstall by right clicking on the SMNC installation file... which hopefully will give you a popup menu... that has an option to "run as administrator". It may help to start SMNC the same way after it's installation is complete... depending on your operating system.
The administrator has disabled public write access.
The following user(s) said Thank You: zzp93c

Re: Connect issue with SMNC. 4 years 8 months ago #1395

  • zzp93c
  • zzp93c's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Thanks, I had some issues with my validation code. The removing and reloading of the software seem to have eliminated that error message. It tries to connect now but I get a "no response received". Just digging into it now. Thanks for the help. First time with these motors and software.
The administrator has disabled public write access.

Re: Connect issue with SMNC. 4 years 8 months ago #1396

  • zzp93c
  • zzp93c's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I'm still having issues with connecting with the motors through the SMNC software. I have no problem with the SMI software. It seems to recognize the correct number of motors but I get a " No response received. Error code 4005". We purchased this these motors and cables a couple years ago and just getting around to learning about them. Is there more in the DB15 connector required other the the power ground at 14, 15? I've reduced to only one motor and still can't get a response. Any ideas would surely be appreciated.
The administrator has disabled public write access.

Re: Connect issue with SMNC. 4 years 8 months ago #1397

  • csearcy
  • csearcy's Avatar
  • OFFLINE
  • Moderator
  • Posts: 459
  • Thank you received: 77
  • Karma: 23
You may need to go into the SMNC setup and make sure the correct RS232 port is specified.
The administrator has disabled public write access.

Re: Connect issue with SMNC. 4 years 8 months ago #1414

  • zzp93c
  • zzp93c's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I now am able to connect and jog in SMNC with 2 motors. Still having trouble adding motors and receive a no response error as so as I change setup to 3 motors. I have verified all motors with SMI and disabled the hardware limits. Any suggestions why when adding a motor I would get no response received?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.241 seconds
Powered by Kunena Forum